Home        Details        FAQ        Downloads        Videos        Contacts

Garmin G1000 Simulator for iPad

Requirements: Compatible with iPad.Requires iOS 4.3 or later.
>>Download PFD from AppStore
>>Download MFD from AppStore
Note: Due to huge memory consumption, it's highly recommended that you install MFD app on an iPad which has at least 1G memory on board. Thus, install MFD app on iPad 1, iPad 2 or iPad mini is not recommended.


G1000Bridge for FSX

You need this application to transfer data between the PFD and FSX.
Note: To make sure the sim connection works properly, always use the latest version of the app and the G1000Bridge.
System requirements: Windows XP or later
FSX requirements: FSX SP2 and FSX Acceleration
Download: G1000Bridge v1.3
IMPORTANT NOTICE:
Please remember to enable the connection in the PFD app before you connect it to FSX, otherwise you will recevie a connection time out. To enable the connection, open the settings window from the PFD app, then select "Sim Connection" on the left, press "Start" button.


G1000BridgeX for X-Plane

You need this application to transfer data between the PFD and X-Plane.
Note: To make sure the sim connection works properly, always use the latest version of the app and the G1000BridgeX.
System requirements: Mac OS X 10.6 or later, Windows XP or later
X-Plane requirements: v9.40 or later(32-bit), v10.20 or later(64-bit)
Download:for Windows v1.3 (32-bit) (Requires Microsoft Visual C++ 2010 Redistributable Package, download: x86)
for Windows v1.3 (64-bit) (Requires Microsoft Visual C++ 2010 Redistributable Package, download: x64)
for Mac v1.3 (32-bit & 64-bit)
IMPORTANT NOTICE:
Please remember to enable the connection in the PFD app before you connect it to X-Plane, otherwise you will recevie a connection time out. To enable the connection, open the settings window from the PFD app, then select "Sim Connection" on the left, press "Start" button.